Jump to content
CCleaner Community Forums

Recommended Posts

I've been using the Issues Feature of CC128 for a good while. Fixing always worked. Today over 600 issues are identifies but they are not removed. Went to Safe Networking Mode as Administrator and downloaded a fresh copy of CC Cleaner 128. Still does not remove any of over 600 issues. What to do?

 

Al

Link to post
Share on other sites

DjLizard's instructions will probably work, but I have a different concern.

 

Has it been a long time since you've used the Issue option? I'm concerned about the amount of options that you're trying to fix. Why do you have 600+ issues identified?

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to post
Share on other sites

A lot of software had been uninstalled. On most machines I see between 200 and 2000 issues (and then subsequent scans show 200 to 2000 more). Worst machine I ever saw had 6000.

Click here if CCleaner Issues are re-appearing

 

DjLizard.net

DjLizard.net wiki

Dial-a-fix

Dial-a-fix tips

DjLizard.net software support forum

 

Do you live in Bradenton, Sarasota, Tampa, or St. Petersburg, Florida? Visit Digital Doctors where I work :)

Link to post
Share on other sites

A lot of software had been uninstalled. On most machines I see between 200 and 2000 issues (and then subsequent scans show 200 to 2000 more). Worst machine I ever saw had 6000.

 

OMG! :o I get excited when I find 2 issues. (My computer needs to get a life)

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to post
Share on other sites

Try Dial-a-fix > Tools > Repair permissions

 

 

i am new to cc---have had it about a month with good results...until yesterday when all of a sudden i came up with 30 plus issues which keep showing up after a boot. and this thing with the ie7 uninstaller is a big mess. arrgghh....i mean it is nice that someone keeps posting that the hotfix option does not work with ie7...but it was way after the fact that i saw the posts. i think that at least subscibers should get an email about the obviously well known bug...... if there is anyone in particular to whom i should address my concerns, please let me know. good,--sigh, i fee better already.

Link to post
Share on other sites

i am new to cc---have had it about a month with good results...until yesterday when all of a sudden i came up with 30 plus issues which keep showing up after a boot. and this thing with the ie7 uninstaller is a big mess. arrgghh....i mean it is nice that someone keeps posting that the hotfix option does not work with ie7...but it was way after the fact that i saw the posts. i think that at least subscibers should get an email about the obviously well known bug...... if there is anyone in particular to whom i should address my concerns, please let me know. good,--sigh, i fee better already.

 

Did you repair your permissions?

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...