Jump to content
CCleaner Community Forums

CCleaner Cloud - Connection Problems


Recommended Posts

Hello,

 

normally I don't have any problems using CCleaner Cloud.

 

Today I recognized an yellow warning icon at the CCleaner Cloud icon in the system tray.

When I move the mouse pointer over the CCleaner Cloud icon, the status is "Connecting..." (for 20 minutes now).

My internet connection is available and very stable.

 

When I log into the CCleaner Cloud website, my computer is shown as "Offline".

But on the main page of CCleaner Cloud (https://www.ccleanercloud.com/computers#main) I see in the events that I have logged in.

This is a bit wired, because when I am "Offline" why can CCleaner Cloud track my log in time?

 

I have started my computer 5 times but this did not help.

Is this a problem with the servers?

 

Greetings

 

OLLI

Link to post
Share on other sites
  • 1 year later...

I too am having connection problems. When I attempt to update my Ccleaner from ver.5.30.6063 to ver.5.30.6065 I see a message saying a new version is being downloaded, but nothing happens. After a short time, it says "Ox2efd a connection with the server could not be established". I have tried to get it to work many times but it always fails, so looks like I'm stuck with ver 6063.

Link to post
Share on other sites
  • 2 weeks later...

Is your version of CCleaner the pay for version?

 

Is the pay for version an annual charge?  I have always used the free one and was thinking of upgrading to the pay for version. 

 

Thanks

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...