Jump to content
CCleaner Community Forums
Sign in to follow this  
samb0

Blurry on 2560x1440?

Recommended Posts

Speccy used to appear crisp and clear on my old 1920x1200 screen but on my new 2560x1440 screen it look blurry and not as clear. Is there a setting I can change to fix this?

 

(I can post a screenshot if needed but you prob know what I mean?)

Share this post


Link to post
Share on other sites

No replies but after a day I've figured it out. I have a high resolution monitor (2K) and that seems to be the issue.

 

If anyone else has the problem:

 

1. Right click the speccy file.

2. Choose properties.

3. Choose Compatibility tab.

4. Check the box that says "Disable display scaling on high DPI settings".

 

This same setting has worked to fix iTunes and some other "blurry" programs as well.

Share this post


Link to post
Share on other sites

good find @samb0 and I'm sure your feedback will help others.

 

Welcome to the forum too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...