Jump to content
CCleaner Community Forums
vsrawat

UAC appearing in w8-32 bit

Recommended Posts

When the system boots up, piriform's UAC confirmation dialogue is appearing in w8-32 bit.

 

Seeing the suggestion on this site and elsewhere on net, I uninstalled and reinstalled ccleaner twice but the dialogue is still appearing.

 

second time I had uninstalled it using REVO uninstaller so that it would have cleaned registry for all mention of ccleaner, but it said it didn't find any mention of ccleaner in registry. That either means that you are uninstalling cleaner well that cleans all registry entry, or some problem with revo.

 

At this second time, I had manually deleted ccleaner task from task scheduler after uninstalling.

When I went to delete that manually in computer management - task scheduler, on selecting delete, it had said that "Transaction support within the required resources was not started or shut down, so can't modify it." and didn't delete it.

then I went to system32\tasks and manually deleted ccleaner entry.

 

1. In the attached pic 1, task manager is showing 3 entries for ccleaner. I don't know whether it is the reason for this prompt appearing.

 

I am sure only single entry should appear, and I don't know where these 3 entries are stored on harddisk or in registry so I am not able to delete two of them manually.

 

Interestingly, task scheduler is NOT showing any single entry now.

 

2. In the attached pic 2, when I open ccleaner, Options - Advanced, and tick to "Skip UAC prompt', it says "can't create an entry which is already created.

 

Please resolve.

 

Thanks.

--

Rawat

post-76155-0-53273800-1462505215_thumb.jpg

post-76155-0-64711300-1462505216_thumb.jpg

Share this post


Link to post
Share on other sites

Do you have monitoring turned on?

 

If so try turning it off completely and then rebooting.

 

See if that makes any difference.

Share this post


Link to post
Share on other sites

yes, I had monitoring turned on. I turned it off completely and and then rebooted.

 

but that didn't solve the problem. UAC is still appearing on boot.

 

I have turned it on again.

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...