Jump to content
CCleaner Community Forums

CCleaner getting stuck on Chrome delete


Recommended Posts

Within the last few days when I run CCleaner for Mac it is getting stuck on this part of the process: ~/Library/Application Support/Google/Chrome/Default/WebRTCIdentity

 

It will stop on this for about 1 minute then I believe it gives up to finish, it never did this before and was normally taking about 7 seconds to run.

 

I've deleted all profiles in Chrome and started over with fresh default but problem still exists under my user on the Mac.

 

Any ideas??

Link to post
Share on other sites
  • Moderators

I know current build of chrome severely broke ccleaner for windows, it is possible the same may be true on the Mac. The developers are looking into the PC issue, and read all threads so they should also see this.

 

However, just in case, make sure you have fully exited chrome before cleaning.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

I've not had any problem with this release until suddenly 2 days ago when trying to delete Chrome download history it is hanging only on this process, the rest of the routine for Chrome and Safari work fine. Like I mentioned I deleted any Chrome profiles I had and let them recreate fresh but it still hangs but only for 1 user on my Mac the others work fine.     Thanks 

Link to post
Share on other sites

Like Wickerberry, I too have CCleaner Pro (1.11.336) getting stuck on deleting my Chrome Download History. My daughter took my MacBook Pro (7.1. running OS X 10.11.3) to a study session at Starbucks and used their WiFi. I really don't know if that has anything to do with it, but when she got it back, the problem was there. Previously I hit the upper CCleaner icon that lets me just run it. It goes through its paces in seconds and gives me a green field to show it's complete. Now it takes forever, the field remains yellow and the program discontinues before the cleaning cycle is done. If I open CCleaner and run it manually, it also takes a long time and a lot of stuff is left (it used to show 1 to 4 mb of junk, now it can be hundreds). I'm an old PC guy, so I have Sentinel Pro antivirus and Adware (just in case...). I ran the programs and found no bugs. After reading this thread, I also went through Chrome/profiles to no avail.    ???

Link to post
Share on other sites

I also have the same problem. I'm currently running version of OS X on a MBP 15 Retina, running the current version of CCleaner (1.11.336), and the most current version of Chrome ( Version 48.0.2564.109 (64-bit) ) and it gets stuck in the same spot. Also, it's not cleaning Chrome history.

 

I've read about making sure that Chrome is closed out all the way, but I'm not sure how to do that on a MAC, and also have seen that, with the latest chrome, there is a problem that messed everything up for CCleaner.

 

I'm looking for a fix for this too, but I just wanted to let someone know that I'm also having the same problem. I have used CCleaner forever, and I love it!

 

Thanks.

Link to post
Share on other sites

I'm having the exact same problem.  For the first time ever today ccleaner stalled at ~/Library/Application Support/Google/Chrome/Default/WebRTCIdentity.

 

Nothing new happened with either chrome, mac or ccleaner that would cause this as far as I know.  I did run a repair permissions a couple of days ago but I'm not sure how that would cause this.

 

It seems to be a bug in ccleaner.  Hope they fix it soon; in the meantime I won't use chrome, but I hate not being able to do a full cleaning of all the caches, etc. on my computer.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...