Jump to content

CCLEANER and El Capitan 10.11.2 No workie still


SR45

Recommended Posts

  • 2 weeks later...
  • Admin

Hi SR45,

 

Thanks for getting in touch and we're sorry you've got this issue.

 

Following the update to El Capitan users weren't able to open CCleaner for Mac if they hadn't updated CCleaner before OS X. If you are still seeing an 'OS not supported' message, this could be why.

 

You can download the latest CCleaner for Mac for free from www.piriform.com/ccleaner-mac - this version is compatible with El Capitan since September 2015. 

 

If your issue isn't solved by this, please could you screenshot any error messages for us and we will look into it. 

 

Thanks :-)

Link to comment
Share on other sites

Version 1.11.336 Just came out today and it to does not show cookies except Piriform.    This is not good for El Capitan 10.11.2

 

 

 

file:///Users/SR45/Desktop/Screen%20Shot%202016-01-15%20at%2011.43.05%20AM.png
Link to comment
Share on other sites

  • Moderators
Version 1.11.336 Just came out today and it to does not show cookies except Piriform.    This is not good for El Capitan 10.11.2

 

 

 

file:///Users/SR45/Desktop/Screen%20Shot%202016-01-15%20at%2011.43.05%20AM.png

make sure all browsers (including safari) are closed and exited. Also you need to upload the screenshot, you gave us an URL which points to a picture on your harddrive (thus the file:// )

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

Understood.  Re-installed the operating system and tried again, loosing the picture.  Will try the browser off suggestions

 

 

OK, closed Browser and still does not work.  Nothing.  I give up and will go elsewhere

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.