Jump to content

Recuva - insufficient memory ?!


Recommended Posts

Hello there,


I tried to recover files from a hard drive with Recuva (free) and, after the search part (6 hours), I add a "not sufficient memory" error.

No files were found.

I've read that it's a matter of virtual memory, I tried the solutions I found but it did not work.


The details :

Win7 SP1 // 8Go RAM // 600Go to recover ! (15 years of data) // computer is 6 months old, works properly and I run Recuva at night, without any Internet connection and minimun background tasks on (I shut down all I can).

With the Windows drive manager I tried to "extend the partition" (not sure of the term, I'm french, and so is my Win) - it was mentioned that "no data would be crushed" but the new partition is now empty !

I hope I can recover at least some of the datas.


I wonder if it's a known issue (talking about the Recuva memory error) since I found a lot of topics about that problem on the web.

And, most of all : is there a solution ? :o)




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.