Jump to content

Windows 10 Update Issue


jbankson

Recommended Posts

  • 2 months later...

I have the Dutch version of Windows 10 (version 1511 - build 10586.218).

And I had the same issue.

 

Speccy got uninstalled and after I installed it again, I got the notification again.

 

However, Speccy itself is still in the installation directory and runable.

Link to comment
Share on other sites

  • 3 months later...
  • Moderators
I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

Update motherboard drivers?

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

i have this problem too and motherboard  driver is updated

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.