Jump to content
CCleaner Community Forums
Caglistro

Skipping Microsoft Edge

Recommended Posts

On running CCleaner v5.08.5308 (64bit), I am advised that the Microsoft Edge Internet Cache, Internet History, Cookies and Download history have been skipped. How do I get CCleaner to clean these files/folders?

Share this post


Link to post
Share on other sites

having just installed Win10 on another PC, I was going through the settings/notifications sections and found this;

in Settings, Privacy, Background Apps, turn off Edge and see if that helps.

 

just a thought...

Share this post


Link to post
Share on other sites

Thanks for the information, glad to know I am not missing something simple! I hope the issue is fixed soon by Piriform.

Share this post


Link to post
Share on other sites

...in Settings, Privacy, Background Apps, turn off Edge and see if that helps.

That worked for me. Actually, I turned off almost all of those background apps, since they're things I don't use, anyway. After a reboot, CCleaner no longer skips the MS Edge items.

Share this post


Link to post
Share on other sites

thanks for the feedback.

but it may be a moot point now that v5.09 has better support for Edge.

Share this post


Link to post
Share on other sites

having just installed Win10 on another PC, I was going through the settings/notifications sections and found this;

in Settings, Privacy, Background Apps, turn off Edge and see if that helps.

 

just a thought...

 

 

thanks for the feedback.

but it may be a moot point now that v5.09 has better support for Edge.

 

I can recreate the same thing, by restarting and still having Edge running the background. It only temporarily works after a restart, but CCleaner still has the same problem and will continue to skip Edge directories afterwards, the problem is CCleaner will sometimes delete these directories and for some random reason, other times it will not.

 

The problem still persists, and most of the time CCleaner still skips Edge even with the latest update, it seems to have made no real difference. I was experiencing the same problems with the last version.

Share this post


Link to post
Share on other sites

I can recreate the same thing, by restarting and still having Edge running the background. It only temporarily works after a restart, but CCleaner still has the same problem and will continue to skip Edge directories afterwards, the problem is CCleaner will sometimes delete these directories and for some random reason, other times it will not.

 

The problem still persists, and most of the time CCleaner still skips Edge even with the latest update, it seems to have made no real difference. I was experiencing the same problems with the last version.

 

I am experiencing the same problem even without ME running in the TskMgr and now CC reports that it needs to close ME even though it is not running in the TskMgr?

Share this post


Link to post
Share on other sites

If you are using the free version of CCleaner, you have to manually kill the process 'dllhost.exe' prior to cleaning.

 

I find the easiest way to do it is through Process Explorer. You could also make a .bat file similar to this:

 

@echo off
taskkill /f /im dllhost.exe
start "" "C:\Program Files\CCleaner\CCleaner64.exe" /AUTO

 

If you have CCleaner PRO, choose 'Options' then 'Monitoring'. Uncheck the box 'Enable Browser Monitoring'.

 

Hope this helps.

 

 

Share this post


Link to post
Share on other sites

The solution is pretty easy. CCleaner thinks your browser is still open.

 

Open CCleaner and run it.

After it finishes and you see the skipped items....

Click on Options

Click on Cookies

It will tell you something is open and do you want to force a close?

Say yes

Go back and run the cleaner again and it wont skip it

Share this post


Link to post
Share on other sites

Ccleaner skips Microsoft Edge not because there's still an Established connection open, This takes into consideration that the user is fully aware of the SYN/ACK/FIN flags and has closed Microsoft edge before running ccleaner.

The reason "Ccleaner skips Microsoft Edge" is simply because there's a cache file still linked between your windows operating system and the Microsoft Edge browser, If you open your C:/ Drive, go up to view and select hidden items you'll be able to navigate Into: Users/"USER"/AppData/Local/Microsoft/Windows/Caches and remove the unwanted links

Share this post


Link to post
Share on other sites

You have replied to a four year old thread.

Please check the date of the last post before replying.

Edge pre-loading of that cache should be resolved in the next CCleaner version due this week.

I will lock this old thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...