Jump to content
CCleaner Community Forums

Win 10 - MS Edge Not Cleaned


Recommended Posts

  • Moderators

Starting with edge, ccleaner must have all browser windows closed and any applications that use edge to render must also be closed

Link to post
Share on other sites

Hi, this might be happening because CCleaner was unable to access the Edge database for cleaning. If you re-run cleaning after the first skip, does the consecutive run of CCleaner still skip Edge?

Link to post
Share on other sites
  • Moderators

just throwing an idea out there.

on the assumption that no Edge stuff is running when the PC is in Safe Mode, try running CC then and see if the same issue arises.

Link to post
Share on other sites
  • 4 months later...
  • 1 month later...

If you are using the free version of CCleaner, you have to manually kill the process 'dllhost.exe' prior to cleaning.

 

I find the easiest way to do it is through Process Explorer. You could also make a .bat file similar to this:

 

@echo off
taskkill /f /im dllhost.exe
start "" "C:\Program Files\CCleaner\CCleaner64.exe" /AUTO

 

If you have CCleaner PRO, choose 'Options' then 'Monitoring'. Uncheck the box 'Enable Browser Monitoring'.

 

Hope this helps.
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...