Jump to content
CCleaner Community Forums

Ccleaner silent uninstall command line not working

Recommended Posts

I've tried running:

uninst.exe /S   (using "capital" S) - appears like it's doing something, but then I look in add remove programs and it's still there.  No errors are displayed, just drops back to the command prompt DOS windows.


I have version 5.04 installed (I've tried it on 64bit and 32bit.)  same lack of result.


Any ideas why that command line switch doesn't work and if so, how to do it from command line (so user doesn't see Ccleaner uninstall)?


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...