Jump to content
CCleaner Community Forums
Sign in to follow this  
Sovereign

CCleaner not cleaning custom directories

Recommended Posts

I have one custom directory that I use so that CCleaner's powerful shredder can chop away files I don't want people to find (get your mind out of the gutter!) Things like tax information. Except when I define the custom directory (C:\Documents and Settings\Me\My Documents\File Shredding Folder) CCleaner does NOT clean out this directory. Why is this?

Share this post


Link to post
Share on other sites

If you are serious about file shredding, you should use a tool which was designed for the purpose of securerly shredding files.

 

Such as Eraser.

http://www.tolvanen.com/eraser/

Share this post


Link to post
Share on other sites

I have one custom directory that I use so that CCleaner's powerful shredder can chop away files I don't want people to find (get your mind out of the gutter!) Things like tax information. Except when I define the custom directory (C:\Documents and Settings\Me\My Documents\File Shredding Folder) CCleaner does NOT clean out this directory. Why is this?

 

I have a couple suggestions, although I haven't tested the first one out yet:

 

Are the files that you put in that folder read-only? To check this, right-click one of the files and select Properties. At the bottom of the window that appears, there should be 'Attributes:' such as Read-only and Hidden listed. If the Read-only box is checked, try unchecking it, applying the change, choosing OK, and then running CCleaner again.

 

Also, you must make sure that the 'Custom Files and Folders' box is checked before you select Run Cleaner. This box can be found by clicking CCleanerButton-Cleaner.png and looking at the bottom of the list of checkboxes under Advanced. If it isn't checked, CCleaner will ignore any files/folders that you specified.

 

Let me know if these fix the problem. If not, I'll try to think of something else.

Share this post


Link to post
Share on other sites

I didn't see that "Advanced" thing, I checked that box and now it works...

 

Glad it's fixed! Have a good one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...