Jump to content
CCleaner Community Forums
Sign in to follow this  
bgraae

Cleaner keeps coming up, even though I have it on a weekly schedule

Recommended Posts

For some reason I can't stop the cleaner from coming up five or six times when I'm online. I have it on a twice a week schedule. I've set it up by doing the following. I go to options, click settings, set it for Monday and Thursday at 11AM. You'd think it would lie quiet until those times. Instead it keeps coming up to clean as I've said, five or six times.

Share this post


Link to post
Share on other sites

What version?
Is monitoring turned on?

Share this post


Link to post
Share on other sites

I have the newest version. I have it set on monitoring with the following:

Enable system monitoring.

Prompt me to clean on closing.

Enable active monitoring.

Should I have one or more closed. If I close one or more, will the Monday and Thursday clean still occur?

Share this post


Link to post
Share on other sites

when you say 'newest version' that is a bit hit and miss, especially since a 'new version' has recently been released.

 

so assuming you mean v5.05.5176, Enable system monitoring continually keeps an eye on crap that can be cleaned and if it reaches the threshold trigger, it will prompt you to run CC, I suspect this is your issue.

 

so turn that option off and see if it issue goes away.

 

further Monitoring documentation can be found here; http://www.piriform.com/docs/ccleaner/ccleaner-settings/changing-monitoring-settings-ccleaner-free

 

as to effecting your scheduled events, there is no connection between them and monitoring.

Share this post


Link to post
Share on other sites

If I turn system monitoring off, will the Monday and Thursday I have on to clean still be activated.

Share this post


Link to post
Share on other sites

yes, because they are scheduled system events and not controlled by CC (I believe, as your post 1 guideline with options, settings doesn't have the ability to schedule CC to run on selective days)

Share this post


Link to post
Share on other sites

OK, I've turned them off and it isn't coming up. I'll see if the twice a week schedule will occur.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...