Jump to content

scan stuck, time to complete incrementing

Recommended Posts

I have a Transcend 16gb JetFlash that has problems. I have not modified it with any of the tools I have tried. I first ran the deep scan using ntfs.com Active File Recovery tool. It reported being able to read only 5gb but it did complete to where I could attempt a recovery. I did NOT perform the recovery.


Next I tried Recuva first selecting the deep scan. As you can see from the attached screen shot it did not progress past 33% and is just spinning up the time to completion. It arrived at this 33% point in about an hour. So I left it running. After a day or so it continues to increase the time to completion but there is no other progress. Now at 2 days in it reports 5 days to complete. Clearly it is not moving forward.


It should have completed it's scan after a few hours at best. Active File Recovery completed in a few hours.


So, why is this not completing so I can move on to the recovery stage?


Clearly Active File Recovery was able to do this. Why not Recuva?


I didn't see any options and the popup dialog has no other options but to cancel this.


How can I get this tool to progress to the next step?





Link to comment
Share on other sites

Welcome to forum.


Sorry but you are wrong.

Active File Recovery was not able to read more than 31.25 % of the capacity,

Recuva appears a tad better at 33% :)

In the past you could buy a 16 GB Flash Drive from eBay etc,

and it may APPEAR to be 16 GB UNTIL you occupy the first few GB,

because some crooks modify the drive to make it appear larger than it really is.


I would guess that if you have a genuine 16 GB capacity,

then accidental damage (e.g.. by unsafe removal) could have the opposite effect and fool windows into thinking it has a 5 GB capacity.

Just possibly "Active File Recovery" was fooled into thinking that there was originally no more than 5 GB present,

whilst Recuva has found an inconsistency between 16 GB expected and 5 GB scanned capacity,

and is now spinning wheels whist trying to resolve issues.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.