Jump to content

Problem with the Double files eraser


Recommended Posts

       I've just downloaded CCleaner, and it worked fine for everything i wanted to do but the double files search and destroy functionnality, that seems important enough to me to make this topic.

I've tried not to include my windows partition, but it didn't worked either, nor with the "run as administrator" .

It just find all the doublons and when i try to delete them, it says "Some files may not have been deleted" (translated from french, not sure what is the original text) and when i drop me back in the list of all the double files, none is deleted.

Please tell me how to fix this problem if someone knows how to, it would be a big help to me.


The error message (in french)post-72066-0-44632400-1423680077_thumb.png


Link to comment
Share on other sites

  • Moderators

Can't see what the error reads in the screenshot since it's too small.


If that error dialog pops up use these keyboard keys to focus only on it: CTRL+PrntScn

- or optionally use an image editor to copy+paste it into image so it can be seen

- or just type in what it says.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.