Jump to content

No CPU temperature Icon shown


Nikolay7

Recommended Posts

  • Moderators

what is the motherboard make/model?

if you go into the BIOS settings, can you see the CPU temp?

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

Good afternoon,

 

I give data about my PC from Speccy itself as following:

 

Mother Board:  Intel,   P4i65G (mPGA478) - here temperature icon shown

CPU: Intel Celeron Willamette 0.18um, Socket 478 mPGA - here temp icon is absent
 
If to enter BIOS,  CPU and Mother Board temperatures shown there...
 
Thank You
Link to comment
Share on other sites

  • Moderators

From other posts, it seems one of Speccy's 'weaknesses' is in the reporting of temperatures.  On occasion, it reports them way too high.

Your Socket 478 is very old, so one possibility is perhaps Speccy, in general, no longer supports s478 or, specifically, doesn't like your make/model of hardware.

 

Perhaps trying an older version of Speccy will help.  They can be downloaded from FileHippo.

 

The Dev Team would have read this thread, so at least the powers-that-be will be aware of it.  As to what then develops, I cannot say.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

  • Moderators

It wouldn't be speccy but the way that the device reports to WMI service which then reports to Speccy, somewhere in that chain (certain few) mother boards have this issue.

The developers read all threads and fix incorrect readings often, however they will rarely interact in the thread unless more information is required.

 

However I do invite you to be one of the first to post in the new sticky (that I will write right (:lol: homonym) after finishing this sentence)

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • 2 weeks later...
  • Moderators

No, not if there is a 'break' between the Speccy software and the PC's firmware information.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

Can it be (I have Microsoft XP) that some sub programs on my pc missed. For instance recently I found out that "Microsoft.net" wasnot installed. Now I have installed this and all the same this icon is not shown. Maybe its necessary to re-install Speccy again with istalled .Net ? or maybe there are some more Microsoft sub-programs to be installed ? Pls Adv... Thank You...

Link to comment
Share on other sites

  • Moderators

Np speccy does not rely on the installation of .net

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Moderators

There are 3 pieces of the puzzle at play here.

Speccy, WMI and the firmware in the hardware.

 

None of them are in your control.

 

Either Speccy has an 'undesirable feature' and you'll have to wait for a new release.

Or the breakdown is in your hardware (maybe due to age) and the way WMI talks to it to pass the info from the firmware to Speccy.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

  • Moderators

there has been a couple of members who managed to fix GPU temp problems by making sure they had the latest driver from NVidia.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.