Jump to content
CCleaner Community Forums

Unable to recover files using Recuva


Recommended Posts

I am having a difficulty in recovering some images that I just accidentally deleted from my external hard drive. I immediately used Recuva's deep scan option and it displayed all the images in an excellent recovery status. The problem is the continuous error message I get when I try to click the recover button. The message says "the volume for a file has been externally altered so that the opened file is no longer valid". Please help. How do I solve this? :unsure:

post-72012-0-84729700-1423061615_thumb.png

Link to post
Share on other sites

oh, I am using Windows 8.1, Recuva- free version and i have tried recovering to a flash, my laptop's internal hard drive and the external hard drive that I accidentally deleted from. All is in vain as none is working. I still get the same error message.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...