Jump to content
CCleaner Community Forums
Sign in to follow this  

Acer Aspire Ultrabook

Recommended Posts

I have Ccleaner on an HP desktop running Win 7 Home Premium as is the Acer Aspire Ultrabook.  I also have it on a HP Win 7 Pro desktop.  For some reason running Ccleaner on the Acer deletes protected bookmarks and  I have to re-register my laptop for my banking sites  every time I run Ccleaner.  Also, up until two updates ago Ccleaner took 5-7 minutes before the  ANALYZE button stopped being greyed out before it could be clicked on(runs ok for this problem now). 


The bookmark problemm is only on the Acer ultrabook. 


All three computers have the exact same software installed.


I've reinstalled Cleaner, deleted and re protected bookmarks, copied bookmarks from one of the other computers to the Acer, nothing works, the bookmarks still get deleted.


ulta Book is Intel i5 32 bit, HP win 7 Premium 32 bit is a work station Intel Xeon quad core and the other HP is Intel i7 64 bit.


Any ideas?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...