Jump to content
CCleaner Community Forums
SMFletcher91

Says it's deleteing Recycle Bin items, but there's nothing there but protect system files

Recommended Posts

My new computer has had this problem since the beginning of me using CCleaner on it.  When I run CCleaner, regardless of what options I have ticked (minus Recycle Bin), it says it's deleted 224 files at 41,808KB in my Recycle Bin.  Every time.  224 files.  But there's nothing in my recycle bin.  When I checked the ccleaner debug log, it said those files it was "deleting" were in a protected system folder.  There is also 1 internet explorer file it keeps trying to delete in the same manner at 5,121KB.

If I actually delete a file and run CCleaner, it says it's deleted 225 files from my recycle bin, and that one file I deleted is gone.  It's working properly, it's just showing that it's deleting files that it's not, and it shouldn't.

 

I am running a Dell Inspiron 1500 with 8GB RAM, an Intel Core i5-4210U CPU, Windows 8.1 64-bit computer.

 

Any suggestions as to how to make this stop?  I've tried to attach my CCleaner debug log file, but the internet here is slow, so I've copied and pasted below

Share this post


Link to post
Share on other sites

The problem was resolved by rebuilding the Recycle Bin as suggested.  The one Internet Explorer item keeps being deleted still (but it's not actually being deleted), but I'm really glad to see the Recycle Bin problem fixed.  Thank you very much for your help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...