Jump to content
CCleaner Community Forums
Sign in to follow this  
Bulldog

Word 2013 Recent Docs Resets to 25

Recommended Posts

With earlier versions of CCleaner, the program reset the number of recent files in Microsoft Office to 25 after every cleaning. For that reason, I got into the habit of un-checking all versions of Microsoft Office that I see in Cleaner > Applications.

 

Each time CCleaner gets updated I make sure that all versions of Office I see are un-checked.

 

At the present time, all versions of Office are un-checked.

 

Despite all that effort, the number of recent documents in Word 2013 is reset to 25 after every application of CCleaner. How can I stop this?

Share this post


Link to post
Share on other sites

A registry exclude may do the trick in CCleaner at:

Options -> Exclude -> Add -> Registry

 

The registry key should be located at:

HKCU\Software\Microsoft\Office

Edited by Andavari
added more info

Share this post


Link to post
Share on other sites

I meant HKCU, as a per-user setting. However you can also add HKLM as a system-wide setting just to make sure it's fully excluded.

Share this post


Link to post
Share on other sites

I have an Exclude as follows; %UserProfile%\AppData\Roaming\Microsoft\Office\Recent\

which stops my Office MRU's being lost. (as well as unticking the Office entries under the Applications tab)

 

You have to go into your Office program, Word 2013 say, and go to File, Options, Advanced, Display section and set Show this number of Recent Documents to your desired amount.

 

I have mine set to 30 and when I run CC, it stays at 30 and shows 30 of my MRU's (well, actually 28 as I have 2 pinned).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...