Jump to content
CCleaner Community Forums

Speccy takes very long to load "Optical Drives" and "Audio"


Recommended Posts

When I open Speccy, it takes about 2 minutes until the Optical Drives and Audio are detected. Everything else doesn't take longer than 5-10 seconds.

 

The Optical Drives are "HL-DT-ST DVDRAM GH24NSB0" and "BUFFALO Virtual Cdrom USB Device". The Audio section says "Realtek High Definition Audio". I can post screenshots of the sections for details if needed.

 

I'm running Windows 8.1 (64bit) on an i5 4570, 8GB RAM and an AsRock Z87 Extreme3 Motherboard.

Link to post
Share on other sites
  • Moderators

have you tried unmounting the virtual CD-ROM to see if that is affecting the startup speed?

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to post
Share on other sites
  • Moderators

purely guess work on the assumption virtual devices are 'smoke and mirrors' and depending on how their drivers are coded and how Speccy relates to virtual stuff (if at all), I figured the two just don't play nice together.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...