Jump to content
CCleaner Community Forums

Wrong Diskette in the recovery drive?


donnymad

Recommended Posts

Hope this is in the correct forum!

 

Having read many recommendations I decided to install Recuva as means of restoring some photos accidentally deleted from my Compact Flash card in my Canon DSLR. I had no problems with the scan and I was delighted to see the previews of my deleted files! My problems started when I tried to restore them to another disk. Firstly, I tried recovering the files to my Seagate external hard drive on drive F. Out of 633 JPEG files, 623 were not recovered and against each one was the comment: " The wrong diskette is in the drive. Insert %2(Volume Serial Number: %3) into drive %1). The remaining 10 files were recovered, but when I tried to view them the thumbnail was black and labelled INVALID IMAGE.

I then repeated the process and tried recovering to a new Compact Flash Card, a DVD and finally my internal hard drive. In each case the above error messages were received. Does anyone know what I could be doing wrong, and, more especially, what could the answer be?!

Many thanks!

Link to post
Share on other sites
  • Moderators

This is a real long shot but I'll mention it just in case by a fluke it works.

 

I was wondering if this could be fixed by using the same trick which sometimes fixes the "No disk in drive D: (or drive whatever)" issue.

 

Placing a blank disk in the offending drive and then running Recuva sometimes works, with the bonus that the issue never reappears.

 

If you have no floppy drive just put blank disks into whichever drives you have and give it a go.

 

As I say, this may be way off being a solution, but the similarity between the two problems makes it worth a try at least.

 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...