Jump to content
CCleaner Community Forums
Sign in to follow this  
DanDar3

Speccy - Storage - Incorrect devices

Recommended Posts

Hi,

 

Speccy (v1.26.698) identifies one of my drives correctly (Kingston SSDNow v300) but it does incorrectly for the other two (Dataram RAMDISK and Kingston USB enclosure).

 
232GB Kingston SNA-DC/U USB Device (SSD)
111GB KINGSTON SV300S37A120G (SSD)
1GB KINGSTON SV300S37A120G (SSD)
 

In Storage details it appears to show information that is specific to the SSD drive in details for the other drives - like I don't know, serial number is the first obvious one, it's the same for all.

 

I can't seem to attach a speccy file here, so here's the published version - let me know if you need more details.
 
Thanks,
Dan

Share this post


Link to post
Share on other sites

I do not want to start a new thread as I believe my issue is related to the topic.

 

I have noticed that all S.M.A.R.T tables show statistics from the first drive. Whenever I have an external HDD connected, the table is duplicated from the internal HDD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...