Jump to content

Macbook pro won't reboot after CC - Wit's end!


belle

Recommended Posts

Hi,

 

k so I used CCleaner and deleted all the files as per instructions and also chose to erase empty disk space.  I started a 7 pass erase and I noticed it was rapidly using up the 50GB memory on my HD (to create a temp file) so I freaked out thinking my poor old mac would be forced into early alzheimers and force quit CC.  What I didn't realise was that CC kept creating the "temp file" in the background and pilfering my memory so..

 

I tried to look for the CC 'Temp file' to delete that to recover my memory and start over but to no avail so I read someone else with the same problem had just restarted their mac and it fixed it.. not for me. : (  when I restarted I got a worryingly loud tone followed by a grey screen with apple logo.. spinning wheel.. then into a blank blue screen with spinning wheel.. then just plain blue screen (no sound of HD ticking over or working) Please help!  My macbook pro is late 2006, I know it's old but I've looked after it really well and gutted if I have to get a new HD and reinstall and start ALL over again!! I run snow leopard.. I know I know.. but I'm old too!

 

Is it a case that the temp file is still being created and if I wait long enough it will boot up? OR has it just used up all my memory and now my mac has no memory to reboot?? 

 

I have 120GB of which 50GB was available until CC ate it all! Last time I looked there was 11GB available.

 

I have tried rebooting in safe mode, from disk, reset PRAM, single user, c, v, talking nicely and finally holding down f u c k at the same time! I now live at the end of Wit!

 

So.. ANY help would be most graciously accepted!

 

Thank you!

Link to comment
Share on other sites

Welcome to the forums.

Do not panic,

On a Windows P.C. the worse consequence of a software disaster would be the need to reinstall software, no need for a new H.D.

 

Hopefully a MAC user can give more detailed assistance.

Meanwhile perhaps a moderator will step in and more this to the more relevant "Cleaner for MAC" forum

http://forum.piriform.com/index.php?showforum=26

Link to comment
Share on other sites

Thanks Alan!  I managed to get into single user mode EVENTUALLY and then got install disk running.. doing verify disk now and looks like like my memory is back to 50GB so fingers crossed! Defcon 1 downgraded! :D   I saw those mac posts but none linked to my issue of not being able to access anything.. so perseverance and a lot of cursing so far as don't the trick! Thanks again.. will remove this post now as not to waste anyone else's time and divert to mac thread instead!

Link to comment
Share on other sites

  • Moderators

Hi belle,I'm sorry you had problems with the wipe freespace. You may have missed this in on of the myriad of topics in which you posted:

 

For erasing free space CCMac uses Mac OS tool named diskutil. It is invoked with user specified parameters and its output is displayed in “Details” text field.E.g invoking in terminal diskutil secureErase freespace 0 “/Volumes/Macintosh HD” gives exactly the same result as selecting Macintosh HD volume, Zero Out method and clicking Erase Free Space button in CCMacSee manual: http://developer.app...man8/diskutil.8
As you can see, this software issue you discuss, is being done by osX and not to the operating system. That said, there is no other way to wipe free space but to first fill said space with something else. What you experienced was, at least in part, what you were commanding the software to do.Also it's considered polite to only post in a single topic, usually one of your making such as this one, and to not copy paste a reply into every similar topic, no matter how upset you may be at a perceived flaw.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Moderators

After a massive file corrupting issue I had about 7 years ago using a cleaning software during a Wipe Free Space (aka "Erase Free Space") I no longer try to forcefully stop any software once it begins the Wipe/Erase operation because in my views it's only asking for trouble.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.