Jump to content
CCleaner Community Forums

1.27 beta


Recommended Posts

have had 1.27 beta for about a month set at normal file deletion, changed to secure (NSA 7 passes) last couple of days, ran ok first time but now locks and program does not respond, use task manager to close, no feed back from error reporting, changed back to normal and its ok.


had various versions of ccleaner for about 18 months and would not be without it thanks


windows xp sp2 (home edition)

pentium 4 3.06 ghz

1 gb ram

80gb ata


zonealarm antivirus suite

micrsoft antispyware

spybot s & d

ad aware


Link to post
Share on other sites

First off, that post was absolutely perfect! You listed the problem, CCleaner version you are using, what kind of computer and OS you are using, and any software that could potentially be causing the problem. Good for you, and everyone else who has problems please try to use the same form!


Anyway, I have a couple questions for you:

Did you try restarting your computer and then running the NSA erasing feature again? There is a possibility that some other program or a Windows function was conflicting with CCleaner's eraser, and restarting Windows will reset any processes that may have been conflicting.


If that doesn't work, try restarting your computer and running Windows in Safe Mode, and then try out the secure delete to see if it works or not. Try it out several times, just to make certain.


If it still doesn't work, has any software been recently installed on your computer? If so, try stopping it from running, or if need be, uninstalling it, and see if that clears up your problem. And if that doesn't work, try uninstalling and reinstalling CCleaner itself, and see what that does.


Let me know if any of these work out for you. I doubt the problem is CCleaner, since it did work several times for you initially, but you never know.

Link to post
Share on other sites

thanks for your kind response Have restarted several times and have same problem, have no new software or hardware installed, but i have not tried in safe mode yet, will give it a go and post back.


I did neglect to say that secure file deletion method DOD 5220.22M (3 passes) workes fine


thanks again

Link to post
Share on other sites

sorry to take so long to get back, have been having all kinds of fun. computer started running slow and unresponsive, ran all scans and nothing found, checked start up and processes, nothing found, ran scans in safe mood, nothing found, ran on line scans ( bit defender, pandasoftware) and again all clear.


now i'm in the middle of redecorating, moved computer to paint behind put back and it was awfull, could'nt do a thing with it, you got it. have a faulty connection. turned out to my wireless ketboard and mouse reciever plugged into a faulty usb port, switched and everything is perfect again. so it was just me thats got a few loose wires. thank goodness.


thanks again Lokoike, will keep reading the boards with interest


kindest regards

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...