Jump to content

No sound, no audio device after install of Speccy


PalmSpringsJimm

Recommended Posts

Not a complaint; info for you on the off-chance it will be useful to you.
Your organisation does the public a great service and, should you want me to do a few hundred words expressing the specifics let me know...

 

Speccy info published to:

http://speccy.piriform.com/results/QNo4qOSBggJ1ecW0u0m62Vq

Here's the problem I had, which began minutes after the install of Speccy and disappeared after the uninstall.

Note: about two hours prior to installing Speccy I had changed the following registry setting:
---------------------------------
To Disable Hibernate
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power
Hybernateenabled
   Type in 0 (zero), and click/tap on OK.
Close regedit, and restart the computer to apply the changes.
-------------------------
No sound.
Notification area displayed the 'volume' icon with a white x in a red ball.

Clicking brought me the message that one of the services depended upon was not available.
Event info:

The Windows Audio Endpoint Builder service terminated with the following error:
The RPC server is unavailable.

The Windows Audio service depends on the Windows Audio Endpoint Builder service which failed to start because of the following error:
The operation completed successfully.

When I tried to 'start' it: Failed to started because RFC was not available.

Further exploration:  "No audio device is installed" although it was 'working properly' per Windows.

The time of the event was within minutes if not seconds from install of Speccy, just downloaded from Periform a few minutes prior.
Speccy was not listed in my 'installed programs' so I used your uninstall.
Still didn't fix the sound issue which, when I tried to reinstall the driver, gave me an error code:  
Realtek High Definition Audio Driver - InstallShield Wizard
Install Realtek HD Audio Driver Failure!!
(Error Code: [0x00000103]
I use eRunt so I initiated a recovery from two days prior and the audio came back.
I know this is bereft of detail however a few addtional crumbs are noted below.  
Please don't hesitate to ask for whatever would help; I'm fairly computer literate after 45 years or so of helping others, fixing my own issues, etc.   

HiJack This log? Services detail? Registry files? I have Nir Launcher installed (without sysinternals) or I can use a diag that you would prefer..

In face, I think that I'll re-install Speccy, see if the problem reappears, add that info as well as what ever system details I can include as well.

Ok, did that, published the info to:
http://speccy.piriform.com/results/QNo4qOSBggJ1ecW0u0m62Vq
If the problem re-occurs I'll so another snapshot and let you know...

 Hope this helps!

 

Jim Harmon

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.