Jump to content

No temperature for graphic card


mrgenoux

Recommended Posts

  • Moderators

Hi Philippe.

 

For the last weeks, the graphics card's temperature has stopped showing in speecy.

 

Has this happened after updating Speccy? I notice you are using the latest version.

 

This will be useful to the devs.

Link to comment
Share on other sites

  • 2 weeks later...

dear Dennis,

 

Well, I am not sure whether this problem comes from an update of Speccy or from an uptade of NVidia drivers and Geoforce Experience (Presently, version: 331.58 for my graphic card Geoforce 640m)... I tend to think the problem comes from the NVidia update and the loss of compatibility between the driver and Speecy when it comes to access to the graphic card's temperature...

 

Please let me know how I could help you.

 

Yours sincerely,

 

Philippe

Link to comment
Share on other sites

  • Moderators

You're in the bug reporting section Philippe, so the devs will pick up on this, and I'm sure they'll contribute to your topic should they require any further information.

 

If the next update to Speccy doesn't fix the issue, please feel free to come back to this topic and update it with that info.

 

Thanks. :)

Link to comment
Share on other sites

  • 2 weeks later...
  • Moderators

Please remember that Dennis has no more information than he's given, we moderators are not in personal contact directly with the development team outside of the forum. Moderators are users like you, we just are able to ...well, moderate forum threads.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • 3 weeks later...

dear All,

 

I just installed the latest release of Speecy i.e. 1.24.632 (64 bits) on my notebook W7 64-bit, equiped with two graphics cards: Nvidia Geoforce GT 640M and Intel HD Graphics 4000.

Unfortunately, the issue that appeared some time ago is not solved: the graphics cards's températures are not monitored. There is no information provided on that data.

 

Sincerely yours,

 

Philippe

Link to comment
Share on other sites

  • Moderators

Thanks for keeping us updated with this Philippe, although as Nergal says we have no direct influence on what the devs are doing about this.

 

Be assured they do read these posts and will probably be working on the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.