Jump to content
CCleaner Community Forums
Warlock

Request Help With Updates

Recommended Posts

To My Good Friends,

 

I'm sorry but I've drawn a complete blank today with issues going on. Somehow I had a service interruption and everything went awry. Received error messages "Couldn't find server" and slowness in loading. Called the provider and they helped with restoring. What is troubling me is that I noticed the yellow shield in the registry that MS was downloading updates which I have selected the automatic mode to accomplish. When I placed the cursor on the shield it showed 0% and that's all. Usually it shows the progress but today not.

 

I have completely forgot how to check on updates other than going to Add/Remove where it displays the date updates were installed and that's it. Could you please give me simple, step by step instructions on what to do next. This is probably so minor and boring but the old noodle is not firing. Thanks so much in advance as I am so grateful.

 

Warlock

Share this post


Link to post
Share on other sites

Hi, Warlock.

I'm running wxp here.

try clicking start / windows update,

or

start / all programs / windows update

 

Doing that takes me to this site:

http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us

It's the update site for wxp.

 

Or, you can paste the text in that box into a new browser tab and see if it works for your version of windows.

Share this post


Link to post
Share on other sites

Hi login,

 

It's been a while, good to hear from you and thank you for jumping in to help. Did I understand that by following the steps given it will advise me if the updates were successful or is this just the method for obtaining necessary updates. I'm still a little confused with respect to this, sorry. Would appreciate a little clarification. Take care my friend.

 

Warlock

Share this post


Link to post
Share on other sites

Hi, Warlock.

 

If memory serves, you're running vista...?

 

This system is win xp, I've never had vista. But when i go to that site it offers the opportunity to "Review Your Update History", and that shows the successful updates with a green checkmark.

 

Should work the same for you, I guess.

Share this post


Link to post
Share on other sites

Hi login,

 

No, I have Windows XP Professional 32-bit SP3 here, not Vista. Sounds like we both have the same OS. Before getting back I tried the steps you gave. As usual MS ran me around the mulberry bush. When I clicked on "Windows Update" a window appeared asking me if I wanted to make IE my default browser to which I answered "No". Then a window displayed wanting me to o.k. an add-on "Microsoft Update" evidently to allow an "Active X" control to proceed. Is this safe? I should add I tried checking the Add/Remove section which usually shows the downloaded updates. I had a phone service problem around the time I got the gold shield in my registry which may have some bearing on all of this. This is out of control and I'm certainly not blaming you. All I want is to see if I have received all updates necessary which I have set to do automatically. I hope this helps you understand better. See why I'm nuts all the time with this thing? Thanks again and hope this isn't putting you out too much over this. Yours,

and will check back after a break.

 

Warlock

Share this post


Link to post
Share on other sites

Active 'X iis the pits. Do not even think about allowing it.

It is a dangerous hazard that is exploited by malware.

It does absolutely nothing to enhance your browsing with any browser that I am able to respect.

It is only, so far as I know, used by Internet Explorer - and hackers that want to take over your computer.

Share this post


Link to post
Share on other sites

Alan I think you'll find that Windows Update site doesn't work without it.

Share this post


Link to post
Share on other sites

Alan I think you'll find that Windows Update site doesn't work without it.

I dare not argue with my moderator :)

 

I believe however that you can get Patch Tuesday and "emergency" updates without visiting their update site if you allow Automatic updates.

I think that amongst other things Microsoft can give you what they want you to have via "B.I.T.S."

 

I do not see any evidence of Active 'X listed in CCleaner / Uninstall nor in Windows "Control Panel\All Control Panel Items\Programs and Features" on my Win 7.

 

Warlock said

"What is troubling me is that I noticed the yellow shield in the registry that MS was downloading updates which I have selected the automatic mode to accomplish"

This shows that he was able to access the updates in the past.

 

The only reason I can think of for needing to get a fresh install of Active'X is that the previous version had such a gaping wide vulnerability that Microsoft refuse to use it again - their best decision ever :D

Share this post


Link to post
Share on other sites

Warlock, you have internet explorer if you're running wxp.

Use it to go to that website.

You don't have to make IE your default browser, but you might have to update it, depends on wh/ version you have now.

 

This is just me, but I let microsoft update (from that site above) install whatever it wants to.

I don't remember an activex warning, but again that may be just me.

Then ms update will rattle, clack & hum 'till its done. :)

 

Another option when you're in win xp, IE, is to click on Tools at the top, then Windows Update and that will take you to the same site.

 

I think you must allow that site to install some sort of windows update gizmo, or you won't get updates.

It may be that that has already been done for Alan_B's system, so he doesn't see any request for it.

Mine here showed that request for a while, until I let the gizmo install permanently...now it doesn't ask anymore.

. . . OR, there may be some other update vehicle of which I am sublimely unaware...Alam knows a bunch more than I.

Share this post


Link to post
Share on other sites

Hi Everyone,

 

Didn't mean to bring a firestorm down over this update business and bless all for jumping in. If it helps any I have I.E. 8.0.6001.18702 at the present. I have Firefox v22 as my browser. I have always tried to avoid having anything to do with I.E.if I can possibly avoid it due to their security holes I believed has been determined. I use Bing to do any searching. As I stated I have automatic updates set and have received them regularly in the past. As recent as 07-10-2013 I received a handful of updates. It's just this recent display of the shield indicating downloads were in progress but showed 0% when I placed the cursor over the icon. I was in touch with MS a while back over an account for support and they provided a toll free number to call. I just may call and see what they have to say just to play the devil's advocate. Does that sound like a trail to follow? I haven't experienced any problems thus far so something must be protecting me. If all else I can use this machine for a boat anchor or better sit in the middle of the highway. That will put it out of its misery. LOL Thanks again everyone for your helping hands and if you think of anything else my door's always open. Take care.

 

Warlock

Share this post


Link to post
Share on other sites

Hi, Warlock.

Did you get it fixed yet?

 

Do you still see the little shield showing downloads in progress?

 

Did you try this yet?

"Another option when you're in win xp, IE, is to click on Tools at the top, then Windows Update and that will take you to the same site."

Then let it do its thing.

 

Or, maybe try this: go to the update site, it will check your system for successful updates.

http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us

 

Post back how it turns out, OK? :)

Share this post


Link to post
Share on other sites

Hi login, got your message and thanks so much again for your willingness to stay with me on this. I haven't had an opportunity to call MS as I stated earlier to see what they have to say. I will try the link that you gave and see what happens. It may be a bit before getting back to you as some other issues are nagging me. I did want to answer about the shield. It disappeared into cyberspace I guess. Hopefully we can put this to rest so you can take care of other things I'm certain are on your plate. Is this satisfactory with you? Hope so and thank you once again old friend. Do take care.

 

Warlock

Share this post


Link to post
Share on other sites

Sure thing, Warlock.

If you don't see that little shield, you may be OK, probably means that updates have completed. At least it does here.

If your only issue is staying current with updates, try going to that site and checking your status.

It might not be necessary to call microsoft.

Share this post


Link to post
Share on other sites

Hi login,

 

That sounds like the path to follow. As long as I get automatic updates which I have on a regular basis and not engendering any problems I think we can call it a day. Thanks once again and take care. Your friend,

 

Warlock

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...