Jump to content
CCleaner Community Forums

Saved cookies lose info after cleaning


tomg8

Recommended Posts

It seems since the last couple of upgrades, saved cookies (for a few different forums) seems to lose log in info. Used to be I never had an issue,

now it's twice a week or so when I have to log in. Trouble is a couple of the forums don't retain previously read items so it's like starting new.

A check of CCleaner shows the cookies are still in the saved box.

Link to post
Share on other sites

I suggest that after running CCleaner you refrain from closing it.

 

Now launch your browser,

and use Analyze and then select the right hand side and right click and choose "Save to Text File" and take note of the destination and then click Save (e.g. log1.txt)

 

Then log in to your forums (but refrain from other activities on those forums once logged in)

and use Analyze and then select the right hand side and right click and choose "Save to Text File" (e.g. log2.txt)

 

The chances are that log2.txt will contain some login identification which may be cookies or something else that is either a new feature of the forum or extra vigorous purging by the latest CCleaner.

If you can include these in "Cookies to Save" that may solve the problem, otherwise you can probably use Options / Exclude to protect non-cookies.

Link to post
Share on other sites
  • Moderators

tomg8, I have found using Win7 and 8 that I sometimes have to right-click and select to run my browser as administrator, go to websites etc etc, then close browser.

 

Re-opening browser in 'ordinary' way then shows me as logged in.

 

Not saying this is a set-in-stone answer, just one that sometimes works for me.

Link to post
Share on other sites
  • Moderators

If all else fails, cookies can sometimes become corrupted, or a slight change in the information on the web sites side (as alluded to by Alan), may not be taken up by the cookie.

 

The possible solution is to completely delete all the cookies for the sites in question and renew them by simply re-entering your log in credentials to each site.

 

That is if you haven't done that already, and welcome to the forum by the way tom.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...