Jump to content
CCleaner Community Forums

Registry Cleaner bug ?


Willy2

Recommended Posts

Downloaded CC v4.00. Tried the registry cleaner. Now it finds more obsolete registry entries. But the first time CC wanted to backup the deleted registry items, it offered to store them in the "C:\Windows\Prefetch" subfolder. I am not quite sure, but I consider this to be a bug. Because it should offer (by default) to put the backup in the folder in which CC was installed.

 

And no, I didn't store/save any info in that "prefetch" folder in the last say 20 days.

Link to post
Share on other sites
  • Moderators

At some point you may have accidentally saved there...and by some point i mean the last reg you saved/tried to save.

check your settings (ini or registry) you'll find BackupDir it stores the last location used/browsed to by ccleaner

Link to post
Share on other sites

I checked my INI and didn't see anything.

Me neither - BUT there is probably a very good reason.

I have always accepted the default path.

The probability is that when a non-default path is stipulated then this will be written to the INI file for future reference.

Link to post
Share on other sites

Me neither - BUT there is probably a very good reason.

I have always accepted the default path.

The probability is that when a non-default path is stipulated then this will be written to the INI file for future reference.

 

Willy, CCleaner has always saved the registry backups to the last folder it used, until you cause it to save them somewhere else.

I just now did that a couple of times here with the latest version. It still works that way.

I have no ini file for CCleaner, so I guess it "remembers" the last location by way of a registry change.

Not sure of that, just know it does remember.

 

I never use the default path. Nothing wrong with doing that, I just want to be able to tell which is which without opening them.

Instead I make a custom folder for each project.

Link to post
Share on other sites

I have no ini file for CCleaner, so I guess it "remembers" the last location by way of a registry change.

No need to guess - Nergal just told you :)

... check your settings (ini or registry) you'll find BackupDir
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...