Jump to content

Error loading speccy data file


chet_nalewajek

Recommended Posts

After Speccy loaded and did its analysis and after waiting several minutes as suggested, I saved a snapshot. I then attempted to reload that very snapshot but received the error: 'Error loading data: Incorrect Speccy data file'.

 

On another occasion I WAS able to load someone elses snapshot without any trouble. The only notable difference is that I created their snapshot on their computer which was running Windows XP whereas I'm running Windows 7 Utimate.

 

I have attached a clip of the actual error.

 

Chet

post-65380-0-87847000-1359661785_thumb.png

Link to comment
Share on other sites

  • Moderators

yeah this has also been what occurs for me when I've in the past tried this (10 more days til I've a pc again, and Ican try again)

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.