Jump to content

Download of Ccleaner 3.25.1872 does not complete --access denied


krazykat

Recommended Posts

I have been trying to download Ccleaner 3.25.1872 free edition from the Piraform and File Hippo web site. The download starts and runs to about 96%, then an error message pops up saying "download can not complete, access denied" I tried several times and received the same error message from both websites. File Hippo site allows download of previous versions, so I tried version 3.24 and received the same "access denied" error. I also tried 3.23 and the download completed with no error. I was able to install version 3.23.

 

 

 

I have a Dell laptop, with Windows XP PRO, service pack 3. I do not any other download problems, receive no error messages with other downloads.

 

Has anyone had this problem? Comments, suggestions?

 

Thanks,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.