Jump to content
CCleaner Community Forums

Recommended Posts

Hi . :) I have installed the latest version of Speccy on my system & noticed that the CPU Info is repeating itself again on the Motherboard line. This seems like a bug in the program to me. :unsure: I also noticed that that the Graphics card temperature is not displaying, where it was present in the previous Speccy version, As also reported by some other members on this forum.

 

 

Hopefully these issues can be fixed in the next release. :D

post-57208-0-30743700-1354696882_thumb.png

Link to post
Share on other sites
  • Moderators

Perhaps the Piriform developers dropped Speccy showing the graphics card temperature ?

nope mine show temp still

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

I have an old WinXP desktop that displays the temp of the graphics card (256MB GeForce 6200 XFX Pine Group).

 

My Win7 laptop with integrated Intel HD graphics, of course, does not display the temp.

Win10 Pro x64 Desktop (Speccy) - Win10 Pro x64 Laptop (Speccy)

Link to post
Share on other sites
  • 1 month later...
  • 2 months later...
  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...