Jump to content
CCleaner Community Forums

Speccy does not correctly read Crucial M4 SSD


Recommended Posts

Speccy version 1.18.379 does not seem to be correctly reading my SSD drive. The attached Summary picture shows the system info, and highlights the SSD in the hard drive list. The attached HardDrives picture shows that Speccy lists the manufacturer as "Unknown Manufacturer", and lists the Serial Number as 8-bit graphics characters. The SSD drive is actual a Crucial model M4 2.5" SSD (p/n: CT128M4SSD2). It would be very cool if Speccy would list the firmware version running on the drive as well. The motherboard is running version 3203 firmware (American Megatrends). The top two Hard Drives listed are both identical Seagate 3TB drives. I'm not sure why the first one is listed differently, but it's using a RAID controller so that the SSD can be used as a cache for it. The SSD is split into two partitions: A 64-GB partition (not listed) that is used as a cache for the first hard drive, and a 55 GB NTFS partition that you see listed as "55GB Volume_0000 (SATA)." The caching is handled by the Intel Rapid Storage Technology software, version 10.6.0.1002.

post-64714-0-27826200-1351920110_thumb.jpg

post-64714-0-01026000-1351920194_thumb.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...