Jump to content
CCleaner Community Forums
Jamin4u

Deleted file entry from exclude not remembered if settings saved to INI file

Recommended Posts

Settings saved to INI file.

 

I removed one entry from the exclude list as follows.

 

1) Highlighted file path.

2) Clicked on delete.

3) Clicked yes

4) Clicked OK

 

If I click on the exclude tab again, the entry is gone.

 

If I close Defraggler then re-start Defraggler, the entry returns.

 

If I repeat steps one through four, then save the settings to the registry and then back to INI file the change is remembered.

 

v2.11.560

Vista sp2

XP sp3

Share this post


Link to post
Share on other sites

UAC? (on vista machine)

Share this post


Link to post
Share on other sites

UAC? (on vista machine)

 

I use TweakUAC in quiet mode.

 

Why do you ask?

Share this post


Link to post
Share on other sites

try turning it off (tweakui)and set uac to on. Then try to save the setting to the registry

Share this post


Link to post
Share on other sites

try turning it off (tweakui)and set uac to on. Then try to save the setting to the registry

 

No problem saving or deleting an exclude entry to registry.

 

No problem saving an exclude entry to the INI file.

 

The problem is deleting an exclude entry in the INI file whether using Vista or XP.

 

The entry remains in the INI file after deleting and resets the entry after restarting Defraggler.

Share this post


Link to post
Share on other sites

sorry, I misread

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...