Jump to content

Newest CCleaner (free) build keeps hanging and crashing chrome


cdbob

Recommended Posts

for the first time ever, your latest 323 build hangs up on the chrome section of your cleaning mode, then causes chrome to crash

 

after unintall and reinstall several times, same problem, so i reinstalled the prior build (i had kept a copy of that exe file for 322.

 

1) has anyone else experienced this?

2) will restore registry continue to work after all these install/uninstalls? (the points seem to be there.)

 

windows 7 home premium on hp notebook 2g ram

Link to comment
Share on other sites

same here - downloaded 3.23 (my first experience of the product) and my beautiful, tuned laptop now runs like a dawg with 3 paws in chrome.

now im back on ie9, which still seems the same as before.

lenovo t410 / 4gb ram / win 7 ultimate with all ms patches + mse resident.

love a cure for this one please, before i rebuild + retune

Link to comment
Share on other sites

  • Moderators

yeah, Alan,I thought that too.

these two post sound like separate issue.

To the first poster it sounds like not all instances of chrome are fully exited. This usually occurs if you are running chrome sync or chrome print. Do you have either of these features running in chrome?

Edited by Nergal
fixed forum format issues and spelling/grammer

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Moderators

D bone your issue may or may not be the same, however your "advice" here does not help the original poster, nor any member in attempting to debug the issue.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

It wasn't advice, but rather an observation that newer isn't always better. There was nothing wrong with the performance of the prior build, and in the quest to find a few more kb's of junk in Chrome, there now seems to be a step backwards. That might help the designers thought process for the next build.

Link to comment
Share on other sites

  • Moderators

before taking a drastic and unhelpful step let's wait till we get an answer to my preliminary question

To the first poster it sounds like not all instances of chrome are fully exited. This (crash you're having) usually occurs (because of this) if you are running chrome sync or chrome print. Do you have either of these features running in chrome?

D bone, you have your own thread, which a reply has been made. Please run the latest ccleaner analysis, exclude the file mention there and try to clean. Your issue is different and you are possibly causing confusion if the original poster returns

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

I want to be clear, that not only did I have the issue that I made my thread about, but I also experienced the same issue as the OP of this thread too, I just didn't make a thread about it because I reverted to the prior build, which fixed all of my issues. I don't want to come off as confrontational, and hope I'm not seen that way, but I just wanted to make sure you knew that I too experienced the problem in this thread.

 

I will monitor this thread, as well as the one I started in hopes of a fix. Thanks for your time.

Link to comment
Share on other sites

  • Moderators

This usually occurs if you are running chrome sync or chrome print.

 

May help to untick in the 'Advanced settings' of Chromium-based browsers the option: Background apps

 

What Background apps does if enabled:

Continue running background apps when "insert Chromium-based browser name here" is closed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.