Jump to content
CCleaner Community Forums

Unknown system error


Recommended Posts

I'm trying to recover documents that were lost when someone reinstalled Windows XP Home without taking any backup.

 

Recuva deep scan showed about 73,000 files found, but then it stopped with "Unknown system error 0x00000008" and did not display any files.

 

There is now only one partition on this physical drive, which is the boot partition for Windows. C: is about 27GB and there is about 7GB unallocated. Recuva is running in the C: partition. Would that cause an "unknown system error"? If so, why isn't there any warning about possible problems in such an obvious scenario?

 

This is not a BSOD, just a small message in the status line at the bottom of the window. A bit of googling suggested that this error might be due to damaged file structure, but Recuva should be expecting that, shouldn't it?

 

This is the first time I've tried using Recuva.

 

I've now tried PC Inspector on the same drive, and after scanning all the sectors that has reported "error no.27 drv:128 LBA:64880510 blocks:2" "Abort, Retry, Ignore". Ignoring a couple of times allowed me to view everything that had been found, although it doesn't seem to include any of the lost documents (which were MS Works files).

 

Does anyone have any thoughts on why Recuva fails to handle something that appears to be a file system error?

Link to post
Share on other sites

Many unknown variables here. What was (if any) installed earlier? How did they install XP? Does it have all the drivers?

 

If you can power down, disconnect the drive your using Windows on, & connect it via USB to scan, it may be far more successful.

 

But then again, it might not, depending on how many system errors they are, if you have malware on the system, run out of usable RAM, or if you need to run CHKDSK to fix drive errors. Or perhaps even stressing your system while you have too much dust on your CPU/GPU/Case/Power Supply fans, causing it to get a little too warm while running Recuva.

 

Not entirely sure of your setup at the moment, so not entirely sure how to help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...