Jump to content
CCleaner Community Forums

Toolwiz Time Freeze

Recommended Posts

Anyone successfully using the most current version of Toolwiz Time Freeze on a XP SP3 box? I had tried an earlier version which worked very well, then updated to a later version that ended up being a disaster in XP. That problem, however, is supposedly corrected, but I have been a little afraid to give it a try.

Link to post
Share on other sites

I'll try it. Will put it on a computer with the same setup & post back when I can. :)



Have it on here now, will install some stuff and see what happens. So far, there seems to be just a bit of a slowdown, Not sure, this old computer is slow anyhow.

- version is now working OK with the latest versions of Ccleaner, Sandboxie, Unreal Commander, Powershadow (installed but not running), ie8 not patched, Seamonkey browser.

- will restart now and see what happens to the temporary internet files, the sandbox, and some temporary files just now created.


Everything went OK. Here is what happened after the restart.

- Everything installed on C: was gone (Seamonkey and Unreal Commander)

- The sandbox created on C: was gone.

- All the test files & folders on created on C: were gone.

- All the files & folders deleted from C: were back.

- I didn't try to exit Time Freeze and save any changes.


- The test folders put on the D: partition were still there after the restart.

- I think that can be prevented by the "File Protection" option.

- Time Freeze sucessfully "locked" the D: partition on in this hard drive. You can't access it.

- I forgot to see what happens when you "unlock" the D: partition. :(

- Time Freeze uninstalled easily and everything is still working. Did not check for leftovers.


- Just for grins I started Powershadow while Time Freeze was running. Everything went as usual.


Thanks for asking that, Tom, I have learned a lot from this little test, brief though it was. Time Freeze may very well replace Powershadow on win 7. There is still some uncertainty, though, especially about one of the references I saw to running out of space on the virtual partition. But that is for another time.


If you install it, report back how it works if you have time.

Link to post
Share on other sites

Thanks, Login, a very comprehensive review and analysis indeed. This helps a lot. As I mentioned previously, I had v.1.6 installed and it worked well. But when they released 1.7 -- Whoa!!!! (at least on XP). I had some serious BSOD issues that took hours to correct. However, it was reported that these were fixed in a subsequent version. But after my BSOD experience I've been very reluctant to try it again.


Anyway, thanks again for your all your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...