Jump to content

Foobar 2k skins


Icedrake

Recommended Posts

I'm currently using the latest beta version of Foobar 2k (version 1.1.14 beta 2) and I've had terrible luck trying to find skins that are compatible with this version of Foobar, or compatible with the latest stable version for that matter. I know you're supposed to use Foobar 2k for how light it is and not necessarily for eye candy, and that's what I've been doing for a while, but looking at Aero every day just gets boring. Now, to get to my point, does anyone know of any Foobar 2k skins that are compatible with the latest versions of Foobar (either the latest stable or the latest beta, either one)?

Link to comment
Share on other sites

  • Moderators

Hello Ice.

 

Can't help you on that one as I'm a minimalist Foobar user. You may struggle to get anyone on here who doesn't use Foobar for it's small footprint and simple UI.

 

Of course my saying that is all SOD's Law needs to generate a heap of positive responses for you. :)

Link to comment
Share on other sites

  • Moderators

I don't use Foobar ice but perhaps there might be something here. People were thanking him for it a couple of days ago so it must be fairly recent

 

http://browse.deviantart.com/customization/skins/media/foobar2000/#/d594kti

 

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

I'm currently using the latest beta version of Foobar 2k (version 1.1.14 beta 2) and I've had terrible luck trying to find skins that are compatible with this version of Foobar, or compatible with the latest stable version for that matter.

 

There are about 5 ways to handle this:

 

1) Locate a user who skins (similar to Hazel's link on DA) for fun & has a skin available that works.

2) Use an older version of Foobar that does work.

3) Use another media player that has Foobar style skins.

4) Try manually importing/editing an older skin to see if you can make it work anyway via settings/manual copying into the skin directory, etc.

5) Email the author & beg him/her/them to add support for this in newer versions.

 

You could, of course, email them to ask if they can add support while deciding which option you want to take... :)

Link to comment
Share on other sites

  • Moderators

With Foobar2000 you'll probably need plugins galore usually to get particular skins which are actually called Themes by some users to even work, which is why I've never bothered with them since it may also detail editing the configuration which is by no means easy - it's daunting. The best place to look and ask is on the offical Foobar2000 forums here:

http://forums.foobar2000.org/

 

Note that plugins that load Theme features, etc., could easily become black-listed by the developer at anytime if they cause issues with Foobar2000, another reason I never bothered with them.

 

Edit:

Maybe look into the alternative user interface called Columns UI.

 

 

2) Use an older version of Foobar that does work.

 

When it comes to a media player that can stream and even access the Internet to look for updates, album info, etc., that's not exactly a good practice because of security holes plugged in newer versions, and especially bug fixes.

Link to comment
Share on other sites

I don't use Foobar ice but perhaps there might be something here. People were thanking him for it a couple of days ago so it must be fairly recent

 

http://browse.devian...r2000/#/d594kti

Thanks Hazel, a theme like that was exactly what I was looking for, and it looks compatible with the newest version of Foobar.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.