Jump to content
CCleaner Community Forums
qwerty771

Can't access this forum. says 404 Forbidden

Recommended Posts

I'm currently browsing this forum under a proxy network. Like my topic says i can't access this forum because i'm currently blocked from viewing this site.. It was fine 3 days ago and now i can't access this forum... I assume that i'm caught in one of your spam blockers... though i don't know how that happen cause i just access this to get updates. Please take a look at this matter thanks...

Share this post


Link to post
Share on other sites

Moderator Hazelnut has asked administration to look into this

Share this post


Link to post
Share on other sites

Thanks. If ever you need me to pm my IP please tell me so(cause i just registered this new account, my previous account is q231 which i couldn't remember the password)

 

EDIT:

 

As of editing this post just updating that i'm still browsing via hidemyass.com

Edited by qwerty771

Share this post


Link to post
Share on other sites

Sounds like a similar problem I was having trying to access my ISP's site.

I found that the shortcut for my ISP's site was out of "date" and trying to direct my browser to there old home page.

My ISP had changed there home page & login layout and I kept getting this message.

 

The requested web page can’t be found

 

The page may not exist or the page may be temporarily unavailable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...