Jump to content
CCleaner Community Forums

Recommended Posts

I am working with a user who has Windows 98 SE. When he attempts to create a backup, prior to removing Registry issues, he receives this error.

 

Searches on this error have been useless, and concentrate mostly on Office. Any other possible causes, or fixes ?

 

:blink:

Link to post
Share on other sites
  • Moderators

Have googled this error --(7 out of memory error ) and this is the page it came up with. Hope some of the suggestions may help you.

 

http://www.computerhope.com/issues/ch000375.htm

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to post
Share on other sites
Hello,

 

Have her / him test her / his memory.

 

My two personal favs:

 

http://www.memtest86.com/

 

http://www.memtest.org/

 

Take Care,

 

Will

 

24999[/snapback]

 

 

 

 

Well,

Thanks all, for the suggestions. The actual solution turned out to be simple, and ironic.

 

We had the user remove AOL Spyware Protection (?) (after first unblocking anything that it had blocked).

 

The 7 out of memory, as well as just about every other complaint... GONE !

Link to post
Share on other sites
Hello,

 

Have her / him test her / his memory.

 

My two personal favs:

 

http://www.memtest86.com/

 

http://www.memtest.org/

 

Take Care,

 

Will

 

24999[/snapback]

 

 

 

 

Well,

Thanks all, for the suggestions. The actual solution turned out to be simple, and ironic.

 

We had the user remove AOL Spyware Protection (?) (after first unblocking anything that it had blocked).

 

The 7 out of memory, as well as just about every other complaint... GONE !

Link to post
Share on other sites
Well,

Thanks all, for the suggestions. The actual solution turned out to be simple, and ironic.

 

We had the user remove AOL Spyware Protection (?) (after first unblocking anything that it had blocked).

 

The 7 out of memory, as well as just about every other complaint... GONE !

 

25223[/snapback]

 

 

 

 

Apologies for the double posting. The software hiccupped while I was posting. It flickered, but gave no indication of having posted, so I tried again...

 

:unsure:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...