Jump to content
CCleaner Community Forums

wrong temp. with ASUSTeK SABERTOOTH P6


Recommended Posts

  • Moderators

devs read all posts, though rarely comment til a fix is in.

 

thanks for your post (100° difference :blink: )

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Just installed Speccy. My motherboard is an ASUS P8H67-M EVO.

 

Per ASUS, the CPU temp is 41C. Speccy say 40. That one is close enough.

 

However Speccy reports mobo temp as 98C, whereas the ASUS monitor says it is 38C. Looks like there is a slight misinterpretation of the bits with recent ASUS motherboards. <_<

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...