Jump to content
CCleaner Community Forums

CCleaner Won't Launch


Recommended Posts

Similar issues to a post started 1st February but - that issue seems to have been fixed so I'm guessing this might be down to something else.

 

Running OSX 10.6.8

CCleaner: 1.01.106

 

Installed OSX 10.6.8

Downloaded CCleaner from apples app store - Initially worked fine.

Removed a bunch of Fonts (not from system-library-fonts)

CCleaner no longer loads - crashes immediately.

 

Does CCleaner require a font i may have removed?

Can't think of anything else that I'd done since last using CCleaner successfully.

 

Have uninstalled/reinstalled CCleaner - still crashes immediately.

I'd rather have a bottle in front of me than a frontal lobotomy

Link to post
Share on other sites

Sorry - think i may have confused the issue there. :unsure:

 

I deleted the fonts manually outside of CCleaner.

The SnowLeopard installation activated 7,000 fonts on my machine - which ground photoshop to a standstill.

So i deactivated them all (not the system fonts) and started reactivating just those that i know i use.

 

After that procedure though CCleaner lost interest in launching and just crashes on start-up.

I'd rather have a bottle in front of me than a frontal lobotomy

Link to post
Share on other sites

CCleaner needs the font 'CourierNew'.

MacOS had Courier in the System Fonts but not CourierNew - so it let me disable it.

 

Thanks guys for taking the time out to help - appreciate it!

I'd rather have a bottle in front of me than a frontal lobotomy

Link to post
Share on other sites
  • 2 months later...
  • Moderators

Topic Pinned until such a time when this is no longer an issue with CCleaner for MAC

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
  • 4 months later...

Sorry for posting on this topic four months after its creation, but I have a similar problem to the one described above. Like LazyCarrot, CCleaner crashes immediately upon launch. Unlike LazyCarrot, I can't remember anything out of the ordinary that I've done recently that might have caused it to start crashing. I did try to use the "Repair Permissions" tool, but canceled after about a minute of nothing happening, realizing that the tool would take more time than I had.

 

I'm running OSX Version 10.8.2, and trying to run CCleaner Version 1.03.131.

 

And yes, I've tried restarting my computer (twice), uninstalling/reinstalling CCleaner (twice), and running a virus scan, none of which did anything to help. I've also checked my fonts, all of which are enabled (including Courier New).

 

I'm at a complete loss as to how to deal with this, so any advice would be appreciated.

Link to post
Share on other sites
  • 1 month later...
  • 6 months later...

Sorry for posting on this topic four months after its creation, but I have a similar problem to the one described above. Like LazyCarrot, CCleaner crashes immediately upon launch. Unlike LazyCarrot, I can't remember anything out of the ordinary that I've done recently that might have caused it to start crashing. I did try to use the "Repair Permissions" tool, but canceled after about a minute of nothing happening, realizing that the tool would take more time than I had.

 

I'm running OSX Version 10.8.2, and trying to run CCleaner Version 1.03.131.

 

And yes, I've tried restarting my computer (twice), uninstalling/reinstalling CCleaner (twice), and running a virus scan, none of which did anything to help. I've also checked my fonts, all of which are enabled (including Courier New).

 

I'm at a complete loss as to how to deal with this, so any advice would be appreciated.

Is this what I have. Running 10.8.1 and using CCleaner since the 10.8.1 version came out. Can think of nothing I did then now "CCleaner Quits Unexpectededly" on launch. Uninstalled and deleted and reinstalled and same thing. Nothing I can do will get it to work?

 

I'm sorry for replying to you guys so late, but I'm just now starting to help Mac users here :)

I have 2 questions:

1) Does this problem still happen?

2) If so, upgrade to the latest OS X (10.8.3) and update to the latest CCleaner version (1.07.133)

3) If it then still happens, please post a list of all the apps you have installed. Perhaps there's an app you both have installed that creates this problem.

 

If it still happens, I'll dig deeper :)

Got any Mac Problems/Questions? I'll be glad to help you out!

Link to post
Share on other sites
  • 2 months later...

Similar issues to a post started 1st February but - that issue seems to have been fixed so I'm guessing this might be down to something else.

 

Running OSX 10.6.8

CCleaner: 1.01.106

 

Installed OSX 10.6.8

Downloaded CCleaner from apples app store - Initially worked fine.

Removed a bunch of Fonts (not from system-library-fonts)

CCleaner no longer loads - crashes immediately.

 

Does CCleaner require a font i may have removed?

Can't think of anything else that I'd done since last using CCleaner successfully.

 

Have uninstalled/reinstalled CCleaner - still crashes immediately.

This app sounds BAD!TY 4 your posts (Im new @ MACS)
Link to post
Share on other sites
  • Moderators

That's an unfairly negative post I have to say.

 

Instead of commenting negatively on the OP's initial post, a read further down would have shown you that the poster removed the fonts himself. Not CCleaner. (Post #3)

 

Sorry - think i may have confused the issue there.

 

I deleted the fonts manually outside of CCleaner.

Link to post
Share on other sites
  • 2 months later...

CCleaner hasn't launched for me for quite some months. I didn't know there were forums, I've tried contacting Piriform via Twitter quite a few times but didn't get a response.

 

I keep getting the message that "CCleaner has quit unexpectedly" whenever I try to open the application, regardless of whether it's the one downloaded from the Piriform website or if it's from the App Store. This has been happening on Mountain Lion as well as Mavericks, and I definitely have the updated version because I tried uninstalling and re-installing with the latest version again today.

 

Courier New is definitely on my system and is definitely enabled.

 

Would be nice if this could be sorted. I was planning on buying the Professional version to support the devs as I've been using this app since my Windows days, but I'm not prepared to do so if it's not going to even launch.

Link to post
Share on other sites
  • 1 year later...

I was having a similar problem. Ccleaner wouldn't launch. But I didn't get any error messages, and it didn't seem like it was crashing. Instead, nothing happened when I tried double clicking or running it as an administrator. 

 

This solution posted to a reddit techsupport thread worked for me.

[–]agildehaus 3 points

 

1 day ago

 

Remove any CCleaner entries from:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\

Malware uses a little registry trick to prevent certain apps from opening. You'll likely see regedit in there too.

Link to post
Share on other sites
  • 1 year later...

Hello!

 

Thanks for you wonderful app! I'm using it on PC for thousand years and last two years on Mac. Few last version work fine, but very last v1.13 don't even launch. No error messages, just nothing happen when I try to run it. Does it still support OS X 10.6? I'm running 10.6.8.

 

Roll back to v1.12 and it's work fine.

Link to post
Share on other sites
  • 1 year later...

Ughh, almost two years from my last post. Seems topic is dead, but I write it anyway.

Today was released CCleaner for Mac v1.15 and there is one thing which is pay attention for me: "Fixed issue preventing CCleaner from running on macOS Snow Leopard (OS X 10.6)"

I still use 10.6.8 on my work and this string in changelog give me a hope. I install 1.15... but no luck. Just not running.

Like in previous message I roll back to 1.12 which work fine for me.

I understand that 10.6.8 is absolutely outdated but I use it for some reasons on my work.

Link to post
Share on other sites
  • 1 year later...
  • Moderators
9 minutes ago, tombway said:

Using IOS Ver. 15 (

I'm a little confused IOS is iphone ipad operating system.  There is no ccleaner for iOS

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...