Jump to content
CCleaner Community Forums

309, like 288 Crashes on Load


fhaber
 Share

Recommended Posts

This time, with 309, I got consistent crashes in debug mode **with only Peripherals selected**. My peripherals are pretty vanilla, except for the Sansa Clip+ hanging off USB today, which doesn't affect the crash. See profile at

 

http://speccy.pirifo...6xCgEhSjD51eFFr

 

(Made with 113) The only thing at all out of the ordinary is an ABS brand Cherry-switch USB kb.

 

Back to 113, which continues to work - on Win7-32, unlike all the XP crashes here.

 

I have a .dmp, but it's too big to upload

Link to comment
Share on other sites

  • 2 weeks later...

Nothing there except my reply to another user last month. Nothing at all official.

 

The diction was a bit odd, no? He addressed some unknown observer, referring to me in the third person. Is that the usual voice here?

Link to comment
Share on other sites

  • 3 weeks later...
  • Moderators

hold on to the dump (if created by speccy /debug) & post the log

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.