Jump to content
CCleaner Community Forums
rabbit

favicons

Recommended Posts

Have used CCleaner for several years now, very happy with it. Don't really know if this is CCleaner related or not.

Have IE8 and CCleaner 3.14.1616 and it "seems" since updating CC that I am now losing most, but not all of my favicons. Did a search on the forum but most posts related to favicon are very dated.

Any idea if this is related to CC, and if so is there a trick to allow me to keep the favicons? I know reloading the page brings them back.

 

 

Thanks, and Happy New Year

Share this post


Link to post
Share on other sites

I don't know about IE8, but I feel like it'd have something to do with index.dat. Try manually deselecting all of the IE options in CCleaner, and checking them one at a time and running CCleaner until the behavior is recreated.

Share this post


Link to post
Share on other sites

I don't know about IE8, but I feel like it'd have something to do with index.dat. Try manually deselecting all of the IE options in CCleaner, and checking them one at a time and running CCleaner until the behavior is recreated.

 

Thanks, it is the Temp Internet Files being checked in CCleaner that is removing the favicons. So next question is does anyone know of a way to still clean the temp files w/o losing the favicons? Have not tried any of this with Firefox yet.

 

Thanks

Share this post


Link to post
Share on other sites

I have never lost my favicons using firefox as a result of ccleaner (i have manually reset them with another program though)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...