Jump to content

1.8 worked but 1.14 and then 1.13 will not work on XP-SP3

Recommended Posts

As the subject/title says, I was using 1.8 and it worked fine on XP-SP3 but when I updated to 1.14, it installed OK but then when it went to start the first time as part of ending the install process, the frame for Speccy opened but then it crashed and I got the send crash report to Microsoft window, which I did send the report. I tried two more times with the same results.


I then used RevoUninstaller to uninstall since I had installed 1.14 on top of 1.8 and thought that might be the problem, although it was never a problem on previous updates. I then reinstalled 1.14 but got the same exact crash issue.


I then went to filehippo.com and tried 1.13 and it opened further but still crashed. I did not get the crash report window for MS with that crash. I have not uninstalled 1.13 yet and just looked in the Program Files folder and see three .dmp files.


Let me know how to send those to you all or maybe I can attach them to this thread although I'm not sure if any private info is inside them so I don't want to attach them just yet. Also, I see a limit of 1.95MB of upload space and these .dmp files are larger than that.


Lenny Vasbinder

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.