Jump to content
CCleaner Community Forums
login123

Avast! update may conflict with Sandboxie.

Recommended Posts

Posted this on the Avast! forums. I know there are many Avast! and Sandboxie users here, so here it is.

 

Updated to 6.0.1367 via the program notification (not the installer). That is the only change to this system in 1 or 2 years, except updates. SpywareBlaster updated around the same time as Avast!, on the 2nd of December, I think.

 

Now Sandboxie ver 3.52 will not open IE8. Usually freezes, using 50% of CPU, Sometimes IE8 will open but then opening a second tab freezes it again with CPU = 50%. Won't stop running until I kill it with Process Explorer ot Task Manager. Sometimes another instance of IE8 opens automatically even after killing the running one.

 

Blackhawk browser opens and runs fine sandboxed. MBAM (ran once & uninstalled) and Avast give no malware alerts.

 

I know that is an old version of Sandboxie, but then this is an old system. It has worked perfectly for several years. Wxp home sp3, Avast!, Sandboxie, PowerShadow, SpywareGuard, SpywareBlaster, all worked well together until the Avast! update.

 

A workaround is to turn the Behavior Shield in Avast! off. Everything works OK then: IE8, Blackhawk, new tabs, open links, etc. All of it. So I guess the Behavior Shield in the new version is causing the problem.

 

Any thoughts?

 

Thanks.

Login123.

Share this post


Link to post
Share on other sites

I noticed this post recently on Sandboxie's forum. It doesn't mention problems with IE specifically, but the system hang issue is there. Note that the poster is running Sandboxie version 3.6.2, so the problem doesn't appear to be due to having an older version on your system.

Share this post


Link to post
Share on other sites

Thanks, cc1. I posted the little bit I know there also. Turning off the Behavior shield works OK, but leaves the little alert triangle up all the time. Still tinkering. :)

Share this post


Link to post
Share on other sites

Thanks, cc1. I posted the little bit I know there also. Turning off the Behavior shield works OK, but leaves the little alert triangle up all the time. Still tinkering. :)

 

Go into "Settings/Status Bar", and you can turn off the system tray monitoring icon for any disabled shields ...

 

2011_12_06_214017.jpg

Share this post


Link to post
Share on other sites

The problems seems to be solved by updating to the latest Sandboxie (ver 3.62). Still tinkering.

Share this post


Link to post
Share on other sites

I had a problem a while ago when I went from Avast 5 to 6. My older version of Sandboxie kept getting an "Out Of Memory" error when it patently wasn't.

 

It was a known issue fixed with later versions of Sandboxie, but I liked my old version so went back to Avast 5.

 

I now have a more recent version of Sandboxie along with Avast 6, and the problem therefore is history. Thought I would mention it for info.

Share this post


Link to post
Share on other sites

The update to Sandboxie ver 3.62 is still working. No slowdowns.

The new Avast! behavior shield is more aggressive. It is set to "Ask" and pops up about long standing programs it ignored before.

Everything OK now, though. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...