Jump to content
CCleaner Community Forums

New site is up!


Recommended Posts

Hey guys! Here to give you the great news that my new website, created entirely by me and through the writing of all of the html and css is finally up. It's still a bit rough around the edges, as I still have a lot of work to do on it, but for right now, I think it looks quite good. What do you guys think?

 

Website: www.icedrake.co.cc

 

Found a free host by the way: www.000webhost.com

Switched to a different free host at www.xtreemhost.com. They not only have unlimited disk space but also unlimited bandwidth for free accounts! Quite brilliant.

They have excellent support on their forums.

Link to post
Share on other sites
  • Moderators

IE9 looks like Hazelnut's Opera Screenshot.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

See here in Opera, no blue box in IE8

That's not the way it's supposed to be displayed. The blue box has to be on the right side of the website. Out of curiosity, what version of Opera are you using (I thought the site would appear fine on the latest version of Opera)?

 

As for Internet Explorer, yeah, it'll come out wrong. IE has terrible support for HTML 5 or CSS3.

 

Right now though, I've confirmed myself that the site shows up correctly in the daily builds of Chromium, and in the Nightly builds of Firefox. I'm not sure about any other browsers.

 

UPDATE: I've updated the site, fixed a few visual glitches and whatnot. Updated the sidebar with a new comment, it now also has the date of the comment under it. I've also added Trebuchet MS as the secondary font to use should the computer not have the Ubuntu font. If anyone can confirm for me that they see the Trebuchet MS font instead of the Times New Roman that would be great.

Link to post
Share on other sites

Opera 11.52

Hmm... I looked up 11.52 and its compatibility with HTML5 and found that 11.60, which is the version for the builds provided by the Opera Desktop Team, doesn't work too well with HTML5. I think that may be the reason why my website doesn't appear correctly for you.

Link to post
Share on other sites

This is how it shows to me with Firefox 8.0:

 

Yep, that's Firefox 8 having issues with HTML5. The current nightly builds of Firefox that I've tried (in the Firefox 11s) have worked with the site, so you'll get better HTML5 support eventually. ;)

 

By the way guys, I may be switching to a different host for my website, so if its down sometime today or tomorrow, that is the reason why.

Link to post
Share on other sites

Yep, that's Firefox 8 having issues with HTML5. The current nightly builds of Firefox that I've tried (in the Firefox 11s) have worked with the site, so you'll get better HTML5 support eventually. ;)

 

By the way guys, I may be switching to a different host for my website, so if its down sometime today or tomorrow, that is the reason why.

 

I just tried to go there to check its compatibility with my browser (nightly 11) but it's down. Glad to see it's not an issue though!

 

I vaguely recall the box being in the bottom left for me too, but I don't recall exactly. I'll check when the site is up again.

Link to post
Share on other sites

I just tried to go there to check its compatibility with my browser (nightly 11) but it's down. Glad to see it's not an issue though!

 

I vaguely recall the box being in the bottom left for me too, but I don't recall exactly. I'll check when the site is up again.

It should be up soon, within the next day or two, as I changed the nameservers of my domain to those of my new host earlier today (it'll take some time for the domain to change the nameservers).

What web browser were you using when you looked at my site previously?

Link to post
Share on other sites
  • Moderators

This is what I get when visiting your site:

Forbidden

 

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Link to post
Share on other sites

It works in Chrome 17

Yep, Chrome works for sure, since they always have the fastest support for the latest technologies.

 

Anyways, I did some more updating:

  1. Centered the social icons on the home page.
  2. Revamped the Contact page. There is no longer an ugly contact form; there is now only one smooth Contact button that pops up a contact form. It also fits in better with the site.

Link to post
Share on other sites
  • Moderators

Icedrake, I'm going to cry, all the footwork we did yesterday bringing your site to W3C compliance was removed by the server crash last night. I hope you have it all, if not let me know and I'll run it through the validator and help bring "up to code" (pun intended)

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...