Jump to content

Hard drive - Power On Count glitch


KristoZ

Recommended Posts

Update: It seems that the problem is related to Windows 64-bit version. On 32-bit Win7 Professional it seems fine:

 

29214032652.png

 

By the way - one more thing - Speccy does not show which version of Windows 7 do I have (Professional) :

29214065762.png

Link to comment
Share on other sites

  • Moderators

Weird mine says MS Windows 7 Enterprise 32-bit SP1.

 

To make sure are you running the latest Speccy (as of this posting 1.13.276)

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

I am using Speccy v1.13.276 om my other computer too! Isn't it possible that this Windows version bug is just for Professional editions of MS Windows 7? It seems OK on Home Premium (32- and 64-bit) and, as you say, on Enterprise version.

Here is the whole screenshot including Speccy's version:

29304152041.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.