Jump to content
CCleaner Community Forums

iwindows 7, CCleaner hangs at 28% for long time when analyzing


Recommended Posts

when analyzing button selected in Windows 7 64-bit computer, its runs to 28% real quick, then stops there for 2-3 minutes before resuming scan. this happens even if yoiu have just completed a run of CCleaner. Have uninstalled and reinstalled CCleaner 5 times with same results.

even tried installing by downloading to folder, disabling antivirus (disconnected from internet) and installing CCleaner, still same problem.

this seems to have started with 3.11.1550 edition. anyone else noticed CCleaner hanging up on run scan?

Link to post
Share on other sites
  • Moderators

  1. uncheck everything
  2. check the first thing off that you would normally clean
  3. click analyze
  4. if it doesn't hang uncheck that item and check the next Thing you'd clean
  5. repeat 3 and 4 for every item you would normally clean and report back here what hangs

Link to post
Share on other sites
  • 3 weeks later...

Yes my windows 7 64-bit does same thing, i had found an older copy of CCleaner and it was working fine but i mistakely downloaded newest copy and the hanging

problem began again, i am going to start looking for an older copy to use.

Link to post
Share on other sites
  • 8 months later...

the problem with ccleaner hanging for ever happens to me - since a few months. had to remove the program - as has been reported hundreds of times if not more,

 

Piriform's reply was 'we will not help' :angry:

 

hp pavilion - vista with all patches, avg free antivirus, office7 licensed, etc. etc.

 

It hangs for EVER cleaning temporary internet files.

Link to post
Share on other sites
  • 4 weeks later...

This is the same problem I have with the latest version 3.21.1767 Have Windows 7 Home Premium 64 bit SP 1, Pentium Dual Core CPU T4400 @2.20 ghz, 4.0 GB RAM,Mobile Intel 4 Series Express Chipset Family

 

It will hang at 19% then after a couple minutes will increase slowly up to like 23% on System Temporary Internet Files, then take forever to analyze it :wacko: This has never happened with the older versions & it doesn't clean like before even though I have the same items checkmarked. There has to be a bug causing this. You'll probably say go back to an older version while not explaining, clarifying or fixing the problem :angry:<_<

Link to post
Share on other sites
  • Moderators
You'll probably say go back to an older version while not explaining, clarifying or fixing the problem :angry:<_<

Seeing as that was never suggested in this thread that pretty presumptuous of you.

  1. uncheck everything (On both tabs)
  2. check the first thing off that you would normally clean
  3. click analyze
  4. if it doesn't hang uncheck that item and check the next Thing you'd clean
  5. repeat 3 and 4 for every item you would normally clean and report back here what hangs

Link to post
Share on other sites
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...